We recommend using Google Chrome for the best experience with Little Fox.
Little Fox Menu
News
  • Little Fox App Minimum Operating System Requirements Update
  • Writer:
    Little Fox
    • 프로필 보기
    • 작성 글 보기
    |Views : 150 | Date : Jan 11, 2022 7:25 PM EST
  • In order to provide stable service and a smooth user experience on our apps, we will be changing the minimum operating system requirements for the Little Fox English app on February 8, 2022.




    If you are currently using a device that does not meet the updated minimum operating system requirements, please update your device's operating system to continue using the app. We recommend using the latest version of your device operating system for the best user experience.


    Please follow the instructions of your device's manufacturer to update your operating system.


Previous Little Fox|1/13/2022
Next Little Fox|12/29/2021